
Die Schüssel sitzt locker, wenn sie montiert ist.
Mögliche Ursachen:
Der Gummiring am Schüsselboden fehlt.
Die Schüssel sitzt nicht richtig fest.
Zwischen Schüssel und Basis befindet sich Fett oder Wasser.
Lösung
Setze den Gummiring wieder an.
Drehe die Schüssel im Uhrzeigersinn, bis sie sich nicht mehr drehen lässt.
Reinige den Gummiring gemäß der Anleitung im Abschnitt „Reinigungshinweise“.
Die Schüssel lässt sich schwer befestigen.
Überprüfe und entferne Schmutz zwischen Basis und Schüssel.
Reinige den Gummiring gemäß der Anleitung im Abschnitt „Reinigungshinweise“ und wische die Basis der Maschine mit einem feuchten Tuch sauber.
Die Maschine stoppt während des Knetens.
Mögliche Gründe:
Zu hohe Belastung: Der Probaker misst ständig, wie schwer die Last ist, und schaltet die Stromzufuhr ab, wenn die Belastung zu hoch wird.
Überhitzter Motor: Der Motor ist mit einem Wärmeschutzsystem ausgestattet, das die Stromzufuhr abschaltet, wenn die Motortemperatur zu hoch wird.
LÖSUNG
Stelle die Geschwindigkeit auf 0.
Verringere den Teigwiderstand, indem du entweder:
a. Flüssigkeit hinzufügst
b. Einen Teil des Teigs entfernst
c. Mit niedrigerer Geschwindigkeit knetestZiehe den Stecker und lasse die Maschine 30 Minuten abkühlen, bevor du sie wieder einschaltest.
Die Geschwindigkeitsanzeige blinkt, wenn die Maschine eingeschaltet wird
Die Geschwindigkeit ist beim Start der Maschine nicht auf 0 eingestellt.
Der Schneebesen hat Schwierigkeiten, Sahne/Eierlikör/Eiklar aufzuschlagen
Der Doppel-Schneebesen des Probaker sollte nie mit mehr als 70 % der Höchstgeschwindigkeit verwendet werden, da bei höheren Geschwindigkeiten die Luft herausgeschlagen wird, statt Luft einzuarbeiten.
Ansonsten empfehlen wir, die angegebenen Mengen, Geschwindigkeiten und Zeiten in der Bedienungsanleitung zu beachten, um das beste Ergebnis zu erzielen.
Kann man Kenwood-Zubehör mit dem Probaker verwenden?
Ja, aber dafür benötigst du zuerst den PROBAKER TOOL ADAPTER.
Dieser ist mit den meisten Kenwood Twist-Aufsätzen kompatibel.
Starke Geräusche beim Kneten
Diese Maschine hat einen kraftvollen Motor, der im unteren Teil des Geräts sitzt, und verwendet insgesamt drei Antriebsriemen, um sicherzustellen, dass sowohl der Knethaken als auch die Schüssel richtig bewegt werden.
Das mag kompliziert erscheinen, aber genau das macht die Maschine einzigartig und so leistungsstark.
Einfachere Maschinen haben ihren Motor oben im Gerät und treiben nur den Knethaken an, nicht aber die Schüssel. Diese sind zwar leiser, können aber nicht mit der Funktionalität und Effizienz unserer Maschine mithalten.
Die Maschine ist groß und schwer und hat ein Metallgehäuse, das für Stabilität und Langlebigkeit sorgt.
Ein Nachteil davon ist, dass sich die Geräusche durch das robuste Gehäuse stärker verstärken und verbreiten können.
Es wird viel Kraft im Antriebssystem übertragen, weshalb die Maschine ein etwas „quiekendes“ Geräusch von sich geben kann.
Das Geräusch kann bei stärkerem Widerstand (z. B. schwerer Teig) lauter wirken – das ist normal.
Das Geräusch gehört zur Konstruktion dazu. Unser bester Tipp, um den Geräuschpegel etwas zu reduzieren, ist, die Geschwindigkeit beim Kneten auf 50 % oder mehr zu erhöhen oder etwas mehr Flüssigkeit zum Teig hinzuzufügen.
Der Schneebesen trifft den Boden der Schüssel.
Nicht genug Inhalt in der Schüssel vorhanden.
Die Ballonschneebesen sind so konstruiert, dass ihre Höhe sich automatisch an die Menge in der Schüssel anpasst. Das bedeutet, dass die Schneebesen den Boden berühren können, wenn nur sehr wenig Inhalt in der Schüssel ist.
Fülle mehr Inhalt in die Schüssel.
Die Maschine startet nicht.
Mögliche Ursachen:
Der Netzschalter ist ausgeschaltet (O).
Das Netzkabel ist nicht richtig angeschlossen.
Der Kopf ist nicht richtig geschlossen.
Der Motor ist überhitzt.
LÖSUNG
Schalte den Netzschalter ein (I).
Stelle sicher, dass der Stecker vollständig eingesteckt ist.
Schließe den Kopf, bis er richtig einrastet.
Der Probaker reduziert die Leistung, wenn die Motortemperatur zu hoch wird. Ziehe den Stecker und lasse die Maschine mindestens 30 Minuten abkühlen.
Lies gerne mehr in unseren Bedienungsanleitungen:
Bei einem Garantie- oder Reklamationsfall wende dich bitte an contact@wilfa.de.
Bitte halte deinen Kaufbeleg bereit – wir helfen dir gerne weiter.
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